Cube Autopilot


Topic Replies Activity
Press the safety switch then am not armed but throttle motor was rotating automatically rotating 3 August 9, 2019
Check BRD_TYPE : Failed to init CubeBlack - Sensor 2 August 9, 2019
Log Analysis - Sudden persistent spike in y-vibrations leads to crash 2 August 9, 2019
EKF Failsafe mystery 1 August 8, 2019
Issues connecting to new purple cube 4 August 7, 2019
Current reporting to the GCS, technical question 4 August 7, 2019
Critical bulletin & "mission planner" 7 August 5, 2019
Getting started basics: Unclear firmware version to upload 18 August 3, 2019
Cables will not plug into older Telemetry/GPS modules 2 August 3, 2019
Cube SBUSo settings - solved 6 August 3, 2019
Cube yellow in px4 4 August 3, 2019
Yellow Cube Information 5 August 3, 2019
Cube Orange Carrier Board 10 August 1, 2019
Log Analysis - Pixhawk 2.1 crashing after GPS_PRIMARY_CHANGED 9 July 31, 2019
Cube doesn't boot after upgrading to arducopter 3.7 dev 6 July 31, 2019
Terminate Flight after Fly Away 14 July 30, 2019
Problems with flashing Cube 4 July 25, 2019
Airbot 180A X8 PDB info 9 July 24, 2019
Cube not detected 7 July 22, 2019
Mysterious Crashes with Post Jan 2019 Pixhawk 2.1's - Log Analysis 4 July 20, 2019
How much current can a single pin on the servo rail take? 2 July 19, 2019
Hexacopter does not disarm after landing in all these 4 modes (RTL, auto, loiter, stabilize) 9 July 19, 2019
Cube Carrier board development 12 July 19, 2019
Error "Check BRD_TYPE: Failed to init CubeBlack -sensor" 2 July 19, 2019
Hold Mode Air Speed 1 July 18, 2019
Data_ekf_yaw_reset 6 July 18, 2019
Cubie Yellow 13 July 18, 2019
No USB Connection with latest build 2 July 13, 2019
Cube Black issue : Logging failed 4 July 9, 2019
How much amps can draw from the Black Cube? 5 July 9, 2019