Cube orange plus IMU bitmask

we use a cube orange + in our VTOLs and we have an issue where the .bin logs don’t display attitude on the log model, only when using the attitude tab. I’ve been trying to enable and disable various combinations of the 6 IMUs. The only method I managed to get working was when I had 1&6 enabled (49). on the recommended 1,2&3 (7) it wont display the attitude.
can anyone recommend a solution to this? should I just run 1&6? I’m worried that will cause issues.

Arduplane 4.4.0
https://plot.arduCpilot.org/#/
log.zip (3.9 MB)