DF log problem

(Chandrahas Singh) #1

I am triggering my camera in auto mission mode for surveying but no df log is created by cube
how I geotag my images2019-10-02 18-03-04.tlog (2.2 MB)
2019-10-02 18-03-30.bin (1.5 MB)

#2

@Michael_Oborne

(Chandrahas Singh) #3

please provide solution as soon as possible @Michael_Oborne @philip

#4

We may not have a solution, one may need to be created.
One option is to trigger the camera by time, and monitor the hot shoe for the log

(Chandrahas Singh) #5

no use of time triggering

#6

What do you mean?

(Chandrahas Singh) #7

I am using triggering but trigger message are saved in DF log file , when I download files no DF log created ,so how I will I do Geotagging of Images for surveying purpose

#8

Do you have feedback from the camera? You want to log when the camera actually took the picture, not when you asked for it

(Chandrahas Singh) #9

yes
But log file is not created

(Michael Oborne) #10

image
turn on camera DF logging in the full param list.

it is on by default. so i asume you turned it off for some reason.

(Chandrahas Singh) #11

It is on by defaultUntitled

(Nathan E) #12

I’ve also had one cube that recently didn’t create DF logs at all, still not sure if it was an ardupilot firmware issue or hardware/SD card issue. Definitely turn LOG_Disarmed on and get some logs before you survey again.

1 Like
(David Woodhouse) #13

Hi,
Just picked up on the conversation. I think there might be an issue with the DF log creation.
I trigger my Sony QX1 using the same method and the geo-tag using the log. After the last mp upgrade is said there were no trigger events in the DF log. Out of desperation I used the bin file and low they were all there. Seams they were not transferred to the DF file on conversion.

#14

Mmm, interesting…
I always use .bin files…

@Michael_Oborne?

1 Like
(Chandrahas Singh) #15

@Lumberjack4 can we do Geotagging using .Bin files , can you share video

(David Woodhouse) #16

Here is what I do.
a. Remove micro sd card from the cube.
b. Transfer the required .bin files to PC
c. Start geo-tagging in Mission Planner.
d. Select the .bin file instead of the DF log file
e. Select photos.
Start the process and they should be there.
Geo-tag as normal.

David

1 Like