Herelink Immediate Fails

Hi! we experienced a couple of immediate failures in a couple of herelinks, maybe someone here can help us

SBUS1 does not work correctly.
We updated air unit, we installed and connected to the flight controller as usually we do it (we updated, calibrated and paired the ground unit previously to can pair both units correctly), we did not have an answer from the sbus1 on mission planner. Then, we tried to find a solution to this problem, first, we inspected the connection all was good, so, we changed the wire (sbus1&sbus2) for other that we had, nothing happened, we used other ground unit, the problem still continue. Finally, we decided to change the air unit for other to review if flight controller wasn’t the problem; when we tried with the new air unit that one works fine, so maybe problem is in the air unit original.
Ground unit:
Portable wifi hotspot doesn’t turn on.
We updated and calibrated this ground unit, the problem happened when I tried turn on wifi hotspot and nothing happened, we can set up the network name and password correctly but when we try to enable the option to turn on, appears a message of ERROR bellow the option to turn on Portable Wi-Fi hotspot. We don’t know what to do with that problem.

Can you try to re-flash both units again with flasher?

For the air unit with faulty sbus1, does sbus2 work?

1.- Problem is we lost possibility of use WIFI, is like disabled, so, we can’t re-flash the ground unit, air unit was the only one that we could re-flashed, but in the ground units we couldn’t. Besides, today we turn on 2 ground units again, wifi and hotspot were working with normality, but around 20-30 minutes after while we were connecting with a flight controller the hotspot and wifi stopped working again.
2.-The SBUS1 doesn’t work, and SBUS2 works with normality.

I don’t get it. You said the hotspot was not working, how is that related to its internet connection? Its wifi connection should still work.
Also, the flasher How To Update Firmware - CubePilot doesn’t require internet connection, only the following system update requires.

2.-The SBUS1 doesn’t work, and SBUS2 works with normality.

You may ask for RMA via your local distributor.