Herelink video

I cannot get the video link on the herelink .
I am using a Hawkeye firefly 4K (set to 1080p 60fps)
Hdmi out on camera
Herelink cam 1
Settings on herelink for camera 1080p 60

Solid link data movements fine.

I have also tried a GoPro 3 silver hdmi out ,
Again nothing

I have it reading system voltage gps telem all good
Arducopter on the fc all fine
Just no video

Any advice please

Hi all,
I have the same problem. For avoiding all possible errors with HDMI I use GoPro 3 older version. I did check camera hdmi output on monitor. But HDMI down-link in Herelink doesn’t work. I did try 4 herelink units after FW upgrade. Nothing. I tested HDMI1 and HDMI2 too.
Could you help me somebody?

Your not going to have 4 faulty units.

First of all have you updated both the air unit and the ground station ?

Secondly I would be trying another cable and camera. Something is off.

I tested everything except of updating the Air unit. Where now can I download new FW? Manuals are concerned to Remote unit.

Im not sure this solved the problem ,but I put a constant 12v power into the Hawkeye using the Matek ultra bec and it seems to have helped

The process is here

1 Like

I tested 12V stabilized source 2A. Nothing with video.
I connected Air unit to the Pixhawk and connected Remote unit ti it. I have Solex which is opened and connected. On Remote unit I started update and result is "System up to date, version BRU01200523. Air unit did nothing. Is it all updated? I hesitate.

1 Like

More information, when trying video in HDMI2 now, led2 is solid green and led1 is solid yellow.

1 Like