Radio calibration fail


I have a similar problem with the radio calibration. I does not work at all after the new update. When I try to do the calibration HW JS CAL nothing happens. I seems that the joysticks arent responding to anything. Everything worked perfect before the new update!!ApXQs48A14IgkRRBSfIeR54WxW86?e=IpmElR

Before doing Anything else can you create a bug report as per the below and post it here for

Havent got mine in front of me right now but I thought I had same problem as well.

There are 2 parts to the joystick calibration. The first one tells you which way to move the sticks but it doesnt show that you are actually moving the stick.

The second part you can see the sticks move.

Please read very carefully and follow the steps.

Please take note of this specifically.

MadRC, I have done this, but when I am supposed to move the cursors into the black boxses, nothing happens. My sticks are not moving in any of the steps. I have tried it in Qground control aswell, but no motion in the different channels.

MadRC here is the bugreport you requested. (839.1 KB)

@sidbh please see the above log

Please contact your reseller on this one as it looks like a hardware issue.

How can the remote controll get broken with an software update?

Is there another possibility to remote control the boat without the herelink remote?

i have same problem , any update please !

Hello ,
Is there any updates about this issue ???

If you have tried reflashing the firmware on both the GS and Air-unit and it’s still the same you will need to speak with your dealer.

There is no known fix I know of.

Anasshorman1000: If you have tried to reinstall the firmware on both Air unit and GS unit, you most likely need to send it in. I had to send it in.