[solved]Constant communicate lost errors during Get Params

#1

As per title, constantly looses communication during downloading params, QGC hangs. SBUS remains active.

No camera plugged in.

AC 3.6.10
QGC reports version f25149835 2019-04-26 (No idea if this is 0.21 or 0.22??)

#2

Have you updated it as per the instructions at docs.cubepilot.org ?

#3

Nope, Im assuming Its on the latest firmware.

#4

Then it most likely won’t be on latest.
They are Beta… you need to update it

#5

Can we get clarification on version f25149835 2019-04-26 being the latest firmware, or if there is a better location to figure out what firmware is what?

The dates make it look like its 0.22

Very, very, aware its Beta.

#6

Just checking

#7

Just flashed latest firmware, can confirm f25149835 2019-04-26 is 0.22

1 Like
#8

Check power sourse for air unit. I use 6v 3-6A UBEC hobbywing to power for air unit and servos, and whenever I move stick to test servos, the air unit turn off because it is not enougt voltage for air unit to working! Hope you resolve the issue!

#9

Just saw this unit was set to SRRC - Chinese RF standards? Stuck it into FCC mode, will see if anything changes.

1 Like
#10

Never power servos off the same rail as anything important, this has caused May aircraft crashes

#11

Issue appears to be solved if “Stream GCS Position” is disabled.

1 Like