Didi i just find a bug in Mission Planner?

OK, try this…click on “Vibe” in the HUD to open up the vibe window. Now right click on the banner (top of window) and select “Maximize”. The vibe screen will enlarge to encompass the entire screen. Now try to get it back to its original size…Can you??? I can’t!! I assume the same thing happens with the EKF window but i don’t want to try.

I’m using a PC, Windows 10.

Let me if this happens to you and how you fixed it.

With latest beta MissionPlanner, I can Restore to original size, Minimise to taskbar, or Close - all without issue.
Same for EKF, it worked as expected for me.

I just updated to the beta version of MP, still does the same thing :worried:

Here is a video of what is going on:

Found the solution from Andras on FaceBook Ardupilot page. I had to delete config.xml from Documents/Mission Planner directory. Then restart Mission Planner, it repopulates the xml with its default settings. Bam, back to its original sizes…no way i would have figured that one out on my own :wink: