Here2 preArm checks

#1

I am using plane 3.9.8 with 2 here2 gps on Can1 and Can2
if i try to arm it i get

PreArm: GPS Hoop 655.3 ( Needs 2.5 )

#2

ok i swapped it back to serial 3 and 4 and the plane now arms so its must be can bus issue

#3

ok worked it out on my config is turn off blend gps and set to use best