HereFlow position bounce

Hi

I was testing the hereflow, and works very good! But! I have a strange behaivor. To maintain the position the HF works very good, but when I move forward or backwars, or side to side, is like the drone try to come back to the last steady place, like the drone bounce on a imaginary wall. It moves like 3 o 4 meters, and when I release the stick, the drone come back. Beside that, while more far I try to go from the last steady point, seems to be more diificult to the drone keep going, like something try to brake it, like the drone cant leave a perimeter.

Here is a video, where I just move FW and BW, Im not braking, I only release the stick, then the drone brakes, and try to come back

Here is the log.
http://190.100.113.54:16211/archivos/logs/hereflow/hereflow.bin

I saw this manual to check whats its going on:

https://ardupilot.org/copter/docs/common-px4flow-overview.html?highlight=opt_qua

This is the data:


So, here I can see the loongg movement I think, there the flowX-Y are too big compare with the bodyX-Y and Gyros.

So, it say I have to change the FLOW_FYSCALER and FLOW_FXSCALER, both are in 0 now. I suppose I have to put negative values, but I dont know how much, may be the degrees of the deviation?

@philip @Anubis can you give me a hand?

Have you followed these instructions?

https://ardupilot.org/copter/docs/common-hereflow.html

And what mode are you in?

Yes!

Loiter flight mode.

In this manual (https://docs.cubepilot.org/user-guides/flow-senor/here-flow) it says at the end:

6.After confirming the data are normal, go to “Full parameter list” and change “EKF2_GPS_TYPE” to “3” to disable GPS. This is for testing if the optical flow is working normally. Change ARMING_CHECK" to 15838 to cancel the pre-arm check of optical flow (Otherwise, you will need to rise the aircraft to at lease 50 cm and then put it back to the ground to disarm. After take off, the aircraft can loiter normally in LOITER mode.

So, what is the final setup after the testing?

Those instructions were out of date, leave arming checks at 1
I have updated the instructions on the wiki