Herelink - no video

I am a new one.
I have two sets of herelink.
I tried to setup it but have a problem.
I have telemetry data and sbus signal. On air unit led2 is solid green, led1 is solid yellow.
i have try to connect gopro3 or gopro3+ to hdmi1 or hdmi2 but led1 still solid yellow it not blinking green or red, and there is no video stream. All apps and firmwares are updated. Whаt I am doing wrong?
Please help.
Thank You.

Did you try with other airunit?
Can you check HDMI cable ?
Did gopro screen get dark after you connect to airunit?

I have try two air unit, two cables, I have no screen on gopro3, so I don’t know about dark screen. I have try GitUp3 action camera, screen goes black on they camera, but on air unit still only yellow led1 and no video

Can you try connect with other device to airunit? Any video stream with 720p 30fps or 1080p 30\60fps.

Can you share a video about this issue if you do not mind?

I have try with Sony alpha, video is working.
But it still not working with GoPro 3. Do I need to look somewhere in GoPro settings?

With everything powered up with the GoPro3, can you power cycle just the Air Unit, then force quit Solex TX, restart Solex TX, and see if you can get video to work? If that fails, try the same sequence again after disconnecting the GoPro, doing a factory reset on the GoPro, then reconnecting and doing the sequence previously outlined in my first sentence. Please tell us what happens.

Hi all. I have the same problem. Herelink new (out of the box). Registered, updated (all updated). As a result, there is a connection, there is telemetry, but there is no video. LED1 - permanent yellow. LED2 - permanent green. Changed HDMI cables and cameras. Video not working (404 error).