Herelink & qgc support message?

I upgraded to latest stable copter today. FC is cube black. After upgrade i now have message on my remote stating about qgc support only copter 3.3 and above and stating that im using fw prior to that…?? any idea what is causing this message ?

1 Like

Anyone?

1 Like

I think it’s just a statement that tell you it’s untested and I think it’s not harm to the drone… it also show up on my black cube

Okay, thanks. Now when i know that its not unique issue i can go and try maiden flight with new fw. Its just weird that it states that my fc fw is prior 3.3 and not supported.