Herelink will not upgrade

Currently trying to upgrade my Herelink and no joy at all

Tried it on the Mac - screenshot inc and the PC is the same neither one will upgrade the Herelink just spent hours going over it all and well better to ask the experts

and my serial number ends in 0764

Any help much appreciated

Hey I had this same issue when trying to upgrade my herelink. Try unpacking the flashing files into a folder on your desktop instead of running it straight from the zip file. It has a hard time updating if it’s stuck inside the zipped file.

Ah already tried that - unzip and then drag onto desktop and then
my Apps folder on the Mac and nothing :frowning:

Ah I did my update on a Windows system so I can’t speak for your config. I did also have to install the Win-USB drivers manually on my windows installation to get the update to properly work. The link to the drivers is on the same page for the update in the docs.

Try installing the Android Tools and then install ADB via command prompt.