How to disable Critial: PreArm: Proximity:


How can I disable this prearm check?
Critial: PreArm: Proximity:


To allow or disable specific pre arm checks you need to go to “Standard Parameters” in your ground station and it will list all the pre arms checks and that is where you can adjust them. Once again I recommend mission planner for this

yea, I know, but wont work, in fact there is a rangefinder option, but the same. The problem is if the front sensor detect less than 60cm, the drone wont arm. I coundt find where to change the 60.

But I have disable the prx_type and now wont alarm.

Will be great to know what parameter is the one it has the 60 cm


You may have a look at this discussion:

1 Like


Meanwhile I put prx_type = 0 and done, no more prearm check.