Joystick Setup Scroll Wheel Calibration doesnt work

Hi Guys,

Updated the herelink to beta2 and i cant get the Joystick Setup Calibration to map the scroll wheel. Sticks work with the calibration and then come the the scroll wheel and first it ask you to move it left and hold, but nothing happens, also Axis monitor 4 does not move.

Any idea what might be wrong, as i have 2 systems doing this both virgin updates to beta2. Must be missing something here…!


Have you calibrated It all in the hidden calibration menus ? Try moving it one way then the other way and see if it shows.

Hi MadRC,

Can you please let me know where this hidden menu is? Thanks

Tap and scroll down in General Tab. Tap Dial Pad button. Enter ##6484##

1 Like

Thanks Cameron.

I just tried this but not seeing that it is doing anything when I go back out of this page.

Any ideas what I’m missing. Cheers

My apologies, I missed a bit. its ##6484## it will immedietly enter calibration mode.

Hi Cameron,

Thanks but what you said the first time is the same as the second time. I have tried entering the below


But from there nothing happens. Is the above the correct code? Thanks again

Aha for some reason it doesnt paste properley here you go x#x#6484#x#x

put another star on the end

Thanks very very much Cameron, got it working and now the scroll wheel calibration is working back in the main page.

Cheers Mate, hope your all safe and well.