Joystick tab on QGCS gone in latest update

Am I crazy or is the joystick tab in QGCS completely gone in the newest update? I can’t seem to find it anywhere.

How do I set “center stick is zero throttle” now? After the firmware the controller is set like full down is zero throttle and I cant seem to find a simple way to change.

I feel like I am probably missing something very simple as no one else has had this issue in the newest update.

Above is pre update, below is post update.

Swipe down from the top and you will find Herelink Settings
There is the new home for joystick tab. They are now separated from app

Hi, I was just popping on to update that I found the tab. But my throttle us reversed, press throttle up lowers throttle and down increases.

I press the REV button and save but it does not change.

Just looking through other settings now

Can you try to calibrate the sbus again after clicking REV and save?

Tried REV, save, sbus out cal. Still showing reverse input 20200908_150457

on the screen

Tried REV, sbus cal, save. Still showing reverse input

Ok, so it doesn’t show any difference on the screen but when I fire up the copter it seems to have actually reversed the controls so joystick up equals throttle up.

Wondering if next update might change the visual response on calibration screen to match reality when you press REV.


The calibration screen shows raw hardware input. Actual trim values are shown in the ground control station.
It could be confusing sometimes.