Missing Arming Check bitmask


Latest MP beta updates, 1.3.8522.19145 with new Full Parameter List style
Arming Check bitmask option disappeared

I’ve also tried the param regen but it had no effect.

As an example, LOG_BITMASK and others still work perfectly

Been trying a few things over in this thread but not getting anywhere.
So far the Arming Check bitmask is the only one I’ve found that doesnt work.

Hi @Michael_Oborne
Any ideas about the Arming Check bitmask issue?

This seems fixed.
I’m now on Win11 (instead of Win10) and a new MissionPlanner install updated to 1.3.8543.1276 and the Arming Check bitmask is working OK
Even though I had to change computers, I suspect the updated MissionPlanner version is the fix for all installs.

Still not solved - it’s very hit and miss and seems to depend on whether or not MP has had a recent clean install or not, or something like that…
Still being discussed over in

hi, I also have this problem that the mask Arming Check /Log bitmask to select the various options you wanted no longer appears … the selection via boxes … windows worked out very well for us beginners.

Even though I have updated MP they don’t appear to me Log-Bitmask/Arming_Check
Mission Planner 1.3.80 Build 1.3.8553.12290