Mission Planner Development

I am facing this error in when I compile Mission planner

@Michael_Oborne

please use vs 2019, and compile the missionplanner project