No rc control on updating to latest firmware

I recently updated both my herelink and airunit am working with cuav CAN PDB board and x7+ with herelink I am not able to see any rc inputs to the board I am verifying it with Qground control on herelink as well as USB connection to the mission planner

Rest telemetry and all other things are working fine also the herelink settings are all good to go

May I know the firmware version of your airunit and controller?

Did you re calibrate the controller.
Best regards,

yes Recalibration of controller has been done and movement is sticks is reflected in herelink settings app but not in mission planner I check the pixhawk worked with a futaba sbus input and hence assuming it should work with herelink too it worked before but now its not working

in herelink gcs version 1 with air unit 1.1 this problem come.
for new airunit with old herelink gcs registered as beta version problem will solved.

Hi Vipin_kumar can you guide me what I have to do how do i degrade the firmware and do it

please tell your version .if gcs is old version then try registered as beta version in update pop it show on left corner 'register as beta.this is for air unit 1.1 with gcs 1.0

I didnt understand anything Can you give me a call on +91-8097739224


Hi I still couldnt solve this issue It was all working but when i updated the firmwares the rc sticks stopped working right now my firmwares are as follows:
Online Version : AAU01211129
Local Version : AAU01211129

Herelink Controller Version : BRU01211104

Now i couldnt get any rc control in mission planner via usb as well i do not see any control on the qgcs on the herelink although i can change modes with the abcd buttons

Hi I am using Can pdb cuav and x7+ i tried using frsky sbus and its working… but herelink sbus isnt moving any stick in radio calibration i checked in herelink as well as usb connection to mission planner…
Also confirmed that herelink is working with cube orange which i have on another setup so seems some prb with configuring the can pdb or something is weird can u help?