No Video from Seeker-10 Camera

Hello everyone, Now I’m try to connect Seeker camera to Air unit via HDMI to receiving the video but after i connect HDMI from camera module to HDMI air unit, it seem nothing appear on my herelink remote, Could you help me to fix this thing?

Check whether you have connected the camera HDMI output to HDMI 1 or HDMI 2 in herelink.

choose the respective HDMI in Qgcs in-ground unit.

1 Like

Yes I connected respective in Ggcs but it still doesn’t work.

check the camera output by connecting to the display or monitor.
if yes, then check with the Solex app.

What is it’s output frame rate and resolution. The Herelink supports 1080P 30 and 60 as standard. There is a 720p firmware available as well.

yes i try everyway to solve it, but on my herelink remote can’t leave GCS app, what should i do to enter this app?

Is the output of the the Seeker camera real HDMI or some upgraded analogue?

Do you try with another HDMI cable?

Hello,

Did you ever get a resolution. We are having an issue getting video with the Seeker 30.

Best,
Adam

Elle fonctionné déjà avant ?

Hi,

I figured I would share what is happening with mine and the troubleshooting that we have attempted so far.

We have the Herelink air unit installed and powered off of a BEC at 5v. The Camera is the Foxtech SEEKER 30HD (FOXTECH SEEKER-30 HD 30X Optical Zoom Camera with 3-axis Gimbal). This is powered off of a separate BEC @ 12v.

Our issue is that the streaming of the video to the RC is very inconsistent. Once we power everything on if I leave for 5-10 minutes, sometimes when I come back I have an image. However the image is very poor quality with a lot of noise and artifacts. I have included some pictures of this. (https://alaskacleanseas-my.sharepoint.com/:f:/g/personal/akayser_alaskacleanseas_org/EnYghLDKcn5Nsflb27sWOdUBtwRghoGRQJPDoCQe4POAUQ?e=VgW0dF)

What we have tried so far. None of these have resulted in any change or success.

  1. Updated the Firmware on the RC and Air unit when we first unpackaged it and then again this month.
    a. Air Unit Build: AAU01211129
    b. RC Version: BRU01210730
  2. Confirmed that the Herelink would stream video with Go Pro. – This worked great and had no issues.
  3. Tried HDMI 1 and HDMI 2 port on the air unit.
  4. Verified that Seeker was providing a signal by hooking it up to an external monitor.
  5. Confirmed resolution with external monitor and a HDMI Capture device. 1080 60fps/30fps
  6. Change the FPS on the camera from 60fps to 30fps.
  7. Tried to change settings with provided software (Viewlink - http://www.viewprotech.com/index.php?ac=article&at=list&tid=164) This would not allow changes to the camera setting over anything but IP, which this camera does not have.
  8. Tried both the QGC and Solex App.
  9. Asked Foxtech about solutions with no answer yet. They had to provide a Bin file for me to even be able to change the FPS.

I would love any ideas or explanations folks have. This is the last major hurdle to get over before being able to use our aircraft.

Many Thanks,
Adam

Just an additional update. I heard back from Foxtech and they say they get a stable picture out of it and have used it with a Herelink successfully.

Bonjour,

Vous avez pas la possibilité de tester avec une autre Herelink ?
Ceci, permettrait de voir si le problème vient de la console ou de la camera.