hi good day
im not able to tune my copter , it keeps oscillating and keeps crashing, in stabalise its able to takeoff, in alt hold its able to takeoff & hold flight for few min and then it crashes

im uing cube orange +, MN7005 230kv motors & hobby wing 60A esc
00000074.BIN (525.5 KB)
00000076.BIN (2.8 MB)
iv uploded the log files , the copter is H type
im facing the same issue from long time tried tuning it manually its not happening

any suggestions or guidance on where im going wrong

Give us a link to those exact ESCs you have.

Connect to MissionPlanner and go to Initial Parameters.
Set you prop size and battery cell count, also select “suggested” settings then accept everything it offers.
Do not skip any settings, it is a mistake to think you dont need all the battery failsafe settings, or the Fence, while testing these larger copters.

Then set these:
INS_HNTCH_ENABLE,1 ← set this then refresh params to see the rest
LOG_BITMASK,180222 (added PID)

Depending on that ESC model, there might be more to do before another test flight, so stop at this stage for now.
After we’ve verified the ESC details, do a hover for a while in AltHold, just with some gentle movements and lets see how that goes.

I would probably set these anyway, regardless of the ESC model since HobbyWing seem to be shy about supplying specifications lately.
Do the semi-automatic ESC calibration:
Then you will have to use MissionPlanner motor test to check and set MOT_SPIN_ARM for the lowest reliable, smooth start of motors.
Then set MOT_SPIN_MIN by adding 0.03 to the value you found for MOT_SPIN_ARM.

Now you can do the test flight, and allow some time for MOT_THST_HOVER to relearn. You may have to adjust the throttle quite a bit to keep the copter hovering, and it should settle down and hover by itself once MOT_THST_HOVER has sorted itself.

This isnt so much tuning as just gathering more data, so dont expect any great improvement in attitude control yet.

HI good day
Thanks for connecting , i hv currently put a hold to my testing
Skywalker 60A UBEC ESC (3-6S) - HOBBYWING North America this is the esc link which im using
currently all frames are damaged and im in drawing board to rectify structural issues
please look into the link

In my initial phase of testing iv " Initial Parameters.
Set you prop size and battery cell count, also select “suggested” settings " these settings but still the system kept crashing , earlier i was using Air 40 ESC from T motor as the max continuous current required was 40A, now i hv changed the esc to recommended 60A

I think that ESC will struggle with those low KV motors. I dont have evidence for that, but they are are older traditional design where it’s probably assumed you are using smaller high KV motors.
At least you could leave
and do the ESC calibration procedure.
Be sure to use MissionPlanner motor test to check and set MOT_SPIN_ARM for the lowest reliable, smooth startup of the motors.
Definitely disable the low voltage cutoff in the ESCs, or set it to the lowest possible value.

hi good day
iv set these values
iv did esc calibration by ESC_Calibration to 3 and did calibration
Post calibration in motor test the motor spins @5% throttle
SET motor spin arm values @ 7%
once this is set the mot_spin_min was 0.15 is now set to 0.18

these parameters were updated
im still doing the test in bench
might propeller be an issue here ?

MOT_SPIN_MIN should be about 0.10 to 0.12 if MOT_SPIN_ARM is 0.07
Just set MOT_SPIN_MIN = 0.12 for now and you can lower it later if needed - in logs you would see motor PWM outputs flat-lining during manoeuvres or descent - if that happens stability and attitude control is affected.

will do that. im assembling a new frame , ill do the test flight with above settings and update,

HI good day
Iv tuned the copter in Alt hold and the system is smooth , found out that the culprit was propeller , it kept stalling , Thanks for connecting