Problem with Herelink S-bus

Hi Team Cube/Herelink,

I have asked this question on F/B and no answer and ive been trying to solved all day.

I have my transmitter connected to the receiver and all is well,it downloads the parameters and I can change the flight modes and arm my Hexsoon 450 and cube orange,what I cannot get is channel’s 1 to 4 to work and nothing shows up in mission planner radio calibration screen,one thing though is if i change a flight mode it changes on the Hud as does the disarm goes to Arm what am I doing wrong worked great before ,many thanks in advance Marty

photo of setup? and cables

1 Like

will do when i get back home and thanks for looking

Hi Michael,here are some photos not best I just cannot understand this,








I hope you can solve this for me and many thank’s,Marty

ok so i would like to confirm firmware versions, the uplink bandwidth being so low concerns me.

in the air unit tab, after paired and connected, please tell me the Local Version string.
and on the GCS unit, goto settings > about phone > update > and tell me the version you see there as well

1 Like

Hi Michael,thank you for your reply,I have sent the radio back to Ben @ 3DXR he is awesome and will hopefully solve the problem,But Team Cubepilot are awesome as well just Philip is a little doggy,but the Loch Ness Monster has him on his radar lol

P/S love team orange