Roll/Pitch not working

Hello everyone I’ve posted this issues on a few different sites.

I have a brand new here link unit with orange cube.
I have calibrated radio and controls in;
Here link app (including SBUS MODE 2)
QGC app
Mission planner

After I take off I have no roll and pitch controls in any radio mode or flight mode

I plug my air unit in load ardupilot MP and then my unit says I have roll and pitch controls (in mission planner, here link app, QGC) from my remote. I do have altitude and yaw controls along with my gimbal working perfectly assigned to other buttons.

I am trying to follow the first flight outline but I cannot set trims automatically if I can’t even fly my drone in every axis.

Could someone please help me fix this issue?
Log for first flight: https://filebin.net/8r7zh53zbxrsuktt

I have tried doing a full reset of everything
Tried Simple/Super Simple
Different controller modes

Thanks in advance!

Looks like you had roll and pitch input in the later half flight?
Can you try to unmount your propellers and arm your copter on ground. Then pull the roll and pitch stick and see if the motors act like changing with your input?

I’m on to a different problem now Althold & Stabilize falls out of the air.

First Takeoff was false crash

https://filebin.net/1uw6wbd6bml6zfzg