SIYI ZR10 is not connecting with Herelink Airunit

We have ordered 2 siyi zr10 camera and 2 Herelink 1.1 ,
When I have tried to communicate siyi camera with herelink with ethernet connection it connects flawlessly.
after 7-8 days both cameras are not able to connect both herelink I have tried viceversa still issue is same.
Camera is accessed through siyi pc assistant app 1.4.0 so I have update it will latest siyi firmware but issue remain same.
I have tried herelink to update also the airunit but still problem not solved.
Camera is able to record video in the memory card when I am giving through pc assistant app.also the sbus signal from air unit is able to move the camera.
The airunit is transmitting the video stream of go pro when I am connecting it through the HDMI.
Camera IP is
Gatway for camera is
Herelink air unit IP is

So I thing the latest firmware may be is not supporting the siyi zr10 camera?
Please guide.

do you mean the Video is not shown in the QGC? which QGC are you using? Is the cam connected via ethernet

Camera is not connecting to ethernet via PC ,also the camera IP address not ping.

Is your PC in the same subnet as the camera IP?

I have exactly the same case. Orange cube + ZR10 + Herelink. At first connection camera was worked. Led on camera was green. Than I disconnected camera and connected again. It stopped working and the leb became “Slow Red Blinks”. I updated camera / zoom / gimbal to the lastest version and led became green again. But camera never show picture again.
If I connect camera direct to computer via ethernet it shows video.
If camera is connected to Herelink via ethernet, camera not show video, and no ping.