USB connection problem after the first flight with Copter 4.5.4

We have the problem with 3 Cube Orange + (2 of them with the metallic housing) that the USB connection no longer works after the first flight or in one case after an autotune flight. Not even one device is recognized. The newer cubes display the following message in the Windows Device Manager: “Unknown USB Device (device descripter request failed)” However, the cubes boot normally, the Windows drivers cannot be the cause because other cubes work on both MacOS and Windows. What could be the cause of this and how can we fix it and avoid it in the future?

@zen have you tried using the Buzzer + USB cable connected to Carrier board, see if you are able to connect through that means. Also recommend changing the USB cables.

Hello @sidbh
Thanks for the tip, of course we have also tried this USB port. The cables we use are original from ProfiCNC and work on other cubes. Unfortunately, the solution is not that simple. I am an experienced Cube user and initially suspected Windows, but we can rule that out too

Please provide details of the windows system you are using. Please also provide screenshots of device manager page and Mission Planner device list near connect button.

Sorry for the confusion. Now that we have disassembled a Cube, we have discovered that the USB protector chip has burnt out. We are currently testing all laptops for defective USB ports…

Post a better picture than blurry one.