SBus works, but no connection to QGroundControl and SolexTx

Hi there,

my environment is a herelink ground station, herelink air unit and a cube orange.
Until yesterday anything worked fine, but from one day to another QGC and Solex do not find any vehicle to link to.

Strangely SBus works: I can activate the landing gear which I configured in the herelink settings. The ground station also shows an active pairing to the air unit.
At the air unit LED1 is not lit, this was constantly green until yesterday. LED2 shows constantly yellow.
I did not change anything from yesterday to today, at least not knowingly.

Today I updated air unit and ground station, but this did not solve the problem.

Somebody got an idea?

Please replicate the problem and generate a bug report

Hi Alvin, just generated the bugreport (attached); may I send it to someone else?
Kind regards (906.5 KB)

There is new firmware for the air unit. Update it thru the ground unit. It should fix the problem.

OK. After several unsuccessful attempts to update only the airunit via the groundstation I updated the entire firmware, i.e. that of groundstation and airunit

Now it works again. Problem solved, thanks @dtd4485 David!