Herelink new system update

Is anyone having problems pairing the air unit after updating to the latest version: BRU01210730

I did this update because qgroundcontrol said that the current version wasn’t the 3.3 version, so I update and then I realized that the pairing with the air unit was gone, and after trying to re-pair I didn’t succeded.

There is a new UI by the way so I don’t know if the steps to setup changed or something…

PLEASE HELP!

You must update the air unit as well

1 Like

Where can I find the changelog? I’d like to know what’s new

Ok I haven’t had success so far.

I performed the same routine that it is showed in the web page of docs cube pilot

I’m getting this message both with the air unit and the remote unit

Have you tried with installing the Google USB Driver?

I have not. How can I do it?

Get the driver from here:

Get the freeware Tool “DriverStoreManager”. You will find it via Google.

Install the driver by using this tool.

Not entirely sure but from your screenshot I would assume that the missing driver is the problem.

You may give it a try.

This is the correct solution. It worked for me

There

Now I have problems calibrating the joysticks. When I hit “start calibration” nothing moves!!!

Geez men this update is totally a dealbreaker

During the first steps of the calibration the sticks don’t move on the screen. Maybe that is confusing you?

@MadRC made a good video. Calibration explained around at around minute 10.

Just checked it… thank you very much mate, at the moment I am pushing the new firmware to the air unit, again, just in case, and then i will perform the hw js calibration as depicted in the video, as expected I was doing it wrong because I couldn’t see the little details…

Thanks again any update I will leave it here.

As a sidenote, i couldn’t update the air unit just using the flasher, but I needed to do some little “hacking” with the google usb drivers and that should be added to the instructions