Herelink Stable June 2021

Many thanks. Beta Installation went smoothly yesterday. If I need to go back to stable I will ask for help then in case required. :+1:

@Michael_Oborne
Could you please help on this.

Can you try flashing back as follows

Turn off herelink.

Press Power and D at the same time till you see Fastboot on the screen

Flash the remote via the download flasher file for your OS

This will put you back to stable

Hi,

In the new Herelink Settings App: I cannot find a way anymore to allocate the Wheel to SBUS 2 instead of SBUS 1. Has that functionality gone missing or I just don’t find it?

Regards,

Sven

@MadRC @Michael_Oborne

here is the link that I followed as you @MadRC instructed. still, the issue occurs.

https://drive.google.com/drive/folders/1W9Jnt0-laZ9ViGnAl66DTQ0FpC63JeYX?usp=sharing

Ok, got it. Channels numbers are different than before beta update. SBUS 1 is Channel 1 to 16 and SBUS 2 is now Channel 17 to 32.

1 Like

Just as a matter of interest have you tried updating on another PC ?

Also do you have an SD card in stalled. If so please remove.

This is really strange and may be a failure. If nothing else works I would speak with your dealer.

Yes, I tried with another PC. Still the issue persists.

I don’t have an SD card installed.

Did I need to contact my dealer?

Hello!
Just tried new beta firmware and it has nice features, but with beta, I have troubles with HDMI compatibility. After update my herelink is not recognizing HDMI signal from chinese Topotek gimbal, but with other devices works fine. On the current stable firmware version of the airunit and the remoteunit I have a clear and nice video, please add support of my gimbal into the next beta, thanks!

Thanks @Michael_Oborne

Just in case:

To get back to factory image do I just run the flasher file on ground and air unit? Or is some other sort of reset procedure required?

Regards, Sven

Yeah just run the flasher, for Both sides

1 Like

regards

I can Upgrade ground unit but i can’t upgrade air unit. Could tell the steps of flasher_win to flasher_win bata? since I run the file (flasher_win) it proceeds to install but not Beta I’m kinda new to this.

hi!

The beta release supports 720? I have updated my system and I can not longer see the camera. It can be “patcheable” with the 720 patch?

Thanks!

1 Like

Hi unable to download the beta firmware. The following error is reflected.

1 Like

the GCS unit you need to update to beta via OTA.

the flasher app is only for the air unit

1 Like

I updated my controller to the new firmware the other day using the OTA method but now my joy sticks don’t work.
I tried HW and recalibration but when I move the sticks nothing registers on the software.
the Wheel works and registers that it moves. any thoughts? kinda dead right now because I don’t want to upgrade the Airunit until I know the ground control works.
I see the notes that I cant roll back a version and this concerns me.

2nd note question… the “2D2” setting under controller settings, when I select it to open the app it crashes and gives reports of it stopped working. I have never tried to open it prior to the patch but now it don’t work, and what is it? does it have something to do with joy sticks not working?

any help would be greatly apricated.

Hi, anyone? 720P its supported by the beta release?
thanks

yes 720 should be working

…didn´t work for me… :frowning:
Im using a NextVision camera…

Can you give me a hand with this? Thanks

Ive just release an updated beta to address some issues in the last beta

  1. fix a possible reboot if wifi comms fail
  2. fix a slow down issue (air unit needs the update) goto herelink settings > airunit, and use the 3 buttons across the top
  3. updated QGC and solex to fix the button issue

QGC might need to be “reset” in the app settings “clear data” etc

2 Likes